HP 6500ew - brak dzwięku
04-25-2014, 07:01 PM,
#1
HP 6500ew - brak dzwięku
Witam,
ostatnio znalazłem na stryszku mój stary laptop. Problem z jakim się boryka to brak dźwięku. Uszkodził się gdy został uruchomiony po tym jak przeleżał całą noc w aucie przy temperaturze -15. Przy ikonce głośnika pojawił się biały krzyżyk na czerwonym tle. Na początku myślałem, że to sterowniki ale kilka razy przeinstalowałem system z partycji recovery i nadal problem. Menedżer urządzeń widzi urządzenie Realtek High Definition Audio ale jest przy nim trójkąt z wykrzyknikiem a we właściwościach - Stan urządzenia: Nie można uruchomić tego urządzenia (Kod10).
I teraz pytanie, jak odszukać uszkodzony element na płycie?
Odpowiedz
04-26-2014, 10:52 PM,
#2
RE: HP 6500ew - brak dzwięku
Wrzuć zdjęcia poglądowe płyty głównej i postaram się pomóc Oczko
[Obrazek: Test2.jpg]
SERWIS I NAPRAWA ELEKTRONIKI: APPLE, PS3, PS4, XOne i inne! DOWNGRADE do OFW 3.55
Kielce ul. Duża 10
tel. 795 666 333
Odpowiedz
05-02-2014, 07:03 PM, (Ten post był ostatnio modyfikowany: 05-02-2014, 07:12 PM przez budman9.)
#3
RE: HP 6500ew - brak dzwięku
Dziś udało się znaleźć trochę czasu i zrobiłem zdjęcia.
Poglądowe całej płyty:
[Obrazek: b42e93c081265a20.jpg]

Oraz w necie doszukałem się, że karta graficzna to Conexant Cx20549:
[Obrazek: d02ec3a63ca44fe1.jpg]

Jako dodatkową informację podam, że zainstalowałem ostatnio Windows XP i teraz wcale nie wykrywa urządzenia audio. Czyżby ten chip Cx20549 do wymiany?
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości